Mercurial > genwebgallery
view debian/rules @ 21:3ce5429cd219
removed unneeded stuff in debian/rules
author | meillo@marmaro.de |
---|---|
date | Sat, 10 May 2008 21:48:21 +0200 |
parents | 27f96c3b8224 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- # Sample debian/rules that uses debhelper. # This file was originally written by Joey Hess and Craig Small. # As a special exception, when this file is copied by dh-make into a # dh-make output file, you may use that output file without restriction. # This special exception was added by Craig Small in version 0.37 of dh-make. # Uncomment this to turn on verbose mode. #export DH_VERBOSE=1 build: clean: dh_testdir dh_testroot dh_clean install: dh_testdir dh_testroot dh_installdirs # Add here commands to install the package into debian/genwebgallery. $(MAKE) DESTDIR=$(CURDIR)/debian/genwebgallery install # Build architecture-independent files here. binary-indep: install dh_testdir dh_testroot dh_installchangelogs ChangeLog dh_installdocs dh_installman dh_compress dh_fixperms dh_installdeb dh_gencontrol dh_md5sums dh_builddeb # Build architecture-dependent files here. binary-arch: binary: binary-indep binary-arch .PHONY: build clean binary-indep binary-arch binary install configure