genwebgallery

view debian/rules @ 21:3ce5429cd219

removed unneeded stuff in debian/rules
author meillo@marmaro.de
date Sat, 10 May 2008 21:48:21 +0200
parents 27f96c3b8224
children
line source
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
13 build:
15 clean:
16 dh_testdir
17 dh_testroot
18 dh_clean
20 install:
21 dh_testdir
22 dh_testroot
23 dh_installdirs
25 # Add here commands to install the package into debian/genwebgallery.
26 $(MAKE) DESTDIR=$(CURDIR)/debian/genwebgallery install
29 # Build architecture-independent files here.
30 binary-indep: install
31 dh_testdir
32 dh_testroot
33 dh_installchangelogs ChangeLog
34 dh_installdocs
35 dh_installman
36 dh_compress
37 dh_fixperms
38 dh_installdeb
39 dh_gencontrol
40 dh_md5sums
41 dh_builddeb
43 # Build architecture-dependent files here.
44 binary-arch:
46 binary: binary-indep binary-arch
48 .PHONY: build clean binary-indep binary-arch binary install configure