2010-12-09 |
markus schnalke |
ran aclocal and autoconf
|
2010-12-09 |
markus schnalke |
updated devel/list-versions to detect version number suffixes
|
2010-12-09 |
markus schnalke |
bumped version number
|
2010-12-08 |
markus schnalke |
Added tag 0.3.1 for changeset 5a93bdc261ba
|
2010-12-08 |
markus schnalke |
No, we don't have that many bugs any more, I believe. ;-)
0.3.1
|
2010-12-08 |
markus schnalke |
updated ChangeLog, NEWS and date/version in the man pages
|
2010-12-08 |
markus schnalke |
mark -qo (without argument) obsolete
|
2010-12-08 |
markus schnalke |
reformating of code
|
2010-12-07 |
markus schnalke |
FIXME comment: where to log while reading the config file?
|
2010-12-07 |
markus schnalke |
updated ChangeLog and NEWS
|
2010-12-07 |
markus schnalke |
further, minor, improvements to man/masqmail.8
|
2010-12-07 |
markus schnalke |
Heavily reworked man/masqmail.8
|
2010-12-07 |
markus schnalke |
recognize the program name `newaliases' too
|
2010-12-07 |
markus schnalke |
improved man/masqmail.8 heavily
|
2010-12-07 |
markus schnalke |
-q and -qo are non-exclusive
|
2010-12-07 |
markus schnalke |
modes are now enforced exclusive
|
2010-12-06 |
markus schnalke |
heavy refactoring of deliver.c
|
2010-12-06 |
markus schnalke |
moved some code around
|
2010-12-06 |
markus schnalke |
added -bm for mode accept (the other MTAs have it too)
|
2010-12-06 |
markus schnalke |
minor refactorings and cleanups
|
2010-12-04 |
markus schnalke |
for -t cmdline args are now added to the rcpt list instead of substracted
|
2010-12-03 |
markus schnalke |
removed comment, see previous commit
|
2010-12-03 |
markus schnalke |
fixed `To: alice, bob' with -t
|
2010-12-03 |
markus schnalke |
parse.c: comments, better debugging, tiny refactoring
|
2010-12-03 |
markus schnalke |
refactoring in the small
|
2010-12-03 |
markus schnalke |
heavy refactoring in the small of parse.c
|
2010-12-03 |
markus schnalke |
refactoring in the small
|
2010-12-03 |
markus schnalke |
comment: problems with `To: alice, bob' and -t
|
2010-12-03 |
markus schnalke |
removed ACC_DEL_RCPTS because it's always used with ACC_RCPT_FROM_HEAD
|
2010-12-03 |
markus schnalke |
comments (should we really exit failure in this case?)
|
2010-12-03 |
markus schnalke |
refactored mode_accept()
|
2010-12-03 |
markus schnalke |
removed obsolete commented code
|
2010-12-03 |
markus schnalke |
comments and a small refactoring
|
2010-12-02 |
markus schnalke |
removed now obsolete exit_code
|
2010-12-02 |
markus schnalke |
s/EXIT_SUCCESS/0/ && s/EXIT_FAILURE/1/
|
2010-12-02 |
markus schnalke |
fixed previous commit and excluded mode_version() from main()
|
2010-12-02 |
markus schnalke |
substituted get_progname() with a call to strrchr()
|
2010-12-02 |
markus schnalke |
made default mode sensible
|
2010-12-01 |
markus schnalke |
fixed -oem by removing it ;-)
|
2010-12-01 |
markus schnalke |
fixed -oi to really be the same as -i
|
2010-11-04 |
markus schnalke |
updated ChangeLog
|
2010-11-04 |
markus schnalke |
removed a magic number from time_interval()
|
2010-11-04 |
markus schnalke |
removed the obsolete pos argument from time_interval()
|
2010-11-04 |
markus schnalke |
updated ChangeLog and NEWS
|
2010-11-04 |
markus schnalke |
improved man/masqmail.8 in various ways but mostly for -oem
|
2010-11-04 |
markus schnalke |
moved run_queue to a new function
|
2010-11-04 |
markus schnalke |
moved the queue manipulation code to an new function
|
2010-11-04 |
markus schnalke |
refactored the cmdline argument processing
|
2010-11-01 |
markus schnalke |
refactored processing of -oXXX options
|
2010-11-01 |
markus schnalke |
ignoring -m switch now
|
2010-10-28 |
markus schnalke |
SMTP client: tries EHLO now always first
|
2010-10-27 |
markus schnalke |
removed ADDR_FLAG_NOEXPAND as it is not needed anymore
|
2010-10-25 |
markus schnalke |
renamed `alias_local_cmp' to `localpartcmp'
|
2010-10-25 |
markus schnalke |
renamed `alias_local_caseless' to `caseless_matching'
|
2010-10-25 |
markus schnalke |
made addr_isequal() and addr_isequal_parent() more flexible
|
2010-10-25 |
markus schnalke |
added myself to the copyright notice of route.c
|
2010-10-25 |
markus schnalke |
removed duplicated function prototypes
|
2010-10-25 |
markus schnalke |
refactored alias.c heavily
|
2010-10-25 |
markus schnalke |
minor improvements in wordings
|
2010-10-22 |
markus schnalke |
refactoring: new function split_rcpts() replaces two others
|