2010-12-07 |
markus schnalke |
Heavily reworked man/masqmail.8
|
2010-12-07 |
markus schnalke |
recognize the program name `newaliases' too
|
2010-12-07 |
markus schnalke |
improved man/masqmail.8 heavily
|
2010-12-07 |
markus schnalke |
-q and -qo are non-exclusive
|
2010-12-07 |
markus schnalke |
modes are now enforced exclusive
|
2010-12-06 |
markus schnalke |
heavy refactoring of deliver.c
|
2010-12-06 |
markus schnalke |
moved some code around
|
2010-12-06 |
markus schnalke |
added -bm for mode accept (the other MTAs have it too)
|
2010-12-06 |
markus schnalke |
minor refactorings and cleanups
|
2010-12-04 |
markus schnalke |
for -t cmdline args are now added to the rcpt list instead of substracted
|
2010-12-03 |
markus schnalke |
removed comment, see previous commit
|
2010-12-03 |
markus schnalke |
fixed `To: alice, bob' with -t
|
2010-12-03 |
markus schnalke |
parse.c: comments, better debugging, tiny refactoring
|
2010-12-03 |
markus schnalke |
refactoring in the small
|
2010-12-03 |
markus schnalke |
heavy refactoring in the small of parse.c
|
2010-12-03 |
markus schnalke |
refactoring in the small
|
2010-12-03 |
markus schnalke |
comment: problems with `To: alice, bob' and -t
|
2010-12-03 |
markus schnalke |
removed ACC_DEL_RCPTS because it's always used with ACC_RCPT_FROM_HEAD
|
2010-12-03 |
markus schnalke |
comments (should we really exit failure in this case?)
|
2010-12-03 |
markus schnalke |
refactored mode_accept()
|
2010-12-03 |
markus schnalke |
removed obsolete commented code
|
2010-12-03 |
markus schnalke |
comments and a small refactoring
|
2010-12-02 |
markus schnalke |
removed now obsolete exit_code
|
2010-12-02 |
markus schnalke |
s/EXIT_SUCCESS/0/ && s/EXIT_FAILURE/1/
|
2010-12-02 |
markus schnalke |
fixed previous commit and excluded mode_version() from main()
|
2010-12-02 |
markus schnalke |
substituted get_progname() with a call to strrchr()
|
2010-12-02 |
markus schnalke |
made default mode sensible
|
2010-12-01 |
markus schnalke |
fixed -oem by removing it ;-)
|
2010-12-01 |
markus schnalke |
fixed -oi to really be the same as -i
|
2010-11-04 |
markus schnalke |
updated ChangeLog
|