2010-12-03 |
markus schnalke |
refactoring in the small
|
2010-12-03 |
markus schnalke |
heavy refactoring in the small of parse.c
|
2010-12-03 |
markus schnalke |
refactoring in the small
|
2010-12-03 |
markus schnalke |
comment: problems with `To: alice, bob' and -t
|
2010-12-03 |
markus schnalke |
removed ACC_DEL_RCPTS because it's always used with ACC_RCPT_FROM_HEAD
|
2010-12-03 |
markus schnalke |
comments (should we really exit failure in this case?)
|
2010-12-03 |
markus schnalke |
refactored mode_accept()
|
2010-12-03 |
markus schnalke |
removed obsolete commented code
|
2010-12-03 |
markus schnalke |
comments and a small refactoring
|
2010-12-02 |
markus schnalke |
removed now obsolete exit_code
|
2010-12-02 |
markus schnalke |
s/EXIT_SUCCESS/0/ && s/EXIT_FAILURE/1/
|
2010-12-02 |
markus schnalke |
fixed previous commit and excluded mode_version() from main()
|
2010-12-02 |
markus schnalke |
substituted get_progname() with a call to strrchr()
|
2010-12-02 |
markus schnalke |
made default mode sensible
|
2010-12-01 |
markus schnalke |
fixed -oem by removing it ;-)
|
2010-12-01 |
markus schnalke |
fixed -oi to really be the same as -i
|
2010-11-04 |
markus schnalke |
updated ChangeLog
|
2010-11-04 |
markus schnalke |
removed a magic number from time_interval()
|
2010-11-04 |
markus schnalke |
removed the obsolete pos argument from time_interval()
|
2010-11-04 |
markus schnalke |
updated ChangeLog and NEWS
|
2010-11-04 |
markus schnalke |
improved man/masqmail.8 in various ways but mostly for -oem
|
2010-11-04 |
markus schnalke |
moved run_queue to a new function
|
2010-11-04 |
markus schnalke |
moved the queue manipulation code to an new function
|
2010-11-04 |
markus schnalke |
refactored the cmdline argument processing
|
2010-11-01 |
markus schnalke |
refactored processing of -oXXX options
|
2010-11-01 |
markus schnalke |
ignoring -m switch now
|
2010-10-28 |
markus schnalke |
SMTP client: tries EHLO now always first
|
2010-10-27 |
markus schnalke |
removed ADDR_FLAG_NOEXPAND as it is not needed anymore
|
2010-10-25 |
markus schnalke |
renamed `alias_local_cmp' to `localpartcmp'
|
2010-10-25 |
markus schnalke |
renamed `alias_local_caseless' to `caseless_matching'
|