diff configure.ac @ 205:4fd237550525

REMOVED MAILDIR SUPPORT if you want to deliver to maildir, use an MDA like procmail masqmail can pass mail to an MDA by setting `mda' in masqmail.conf
author meillo@marmaro.de
date Fri, 16 Jul 2010 16:38:50 +0200
parents 5745edd5b769
children 10da50168dab
line wrap: on
line diff
--- a/configure.ac	Fri Jul 16 15:38:53 2010 +0200
+++ b/configure.ac	Fri Jul 16 16:38:50 2010 +0200
@@ -137,17 +137,6 @@
 fi
 AC_SUBST(BASE64_LIBS)
 
-dnl maildir support (default is to not use it)
-AC_ARG_ENABLE(maildir,
-	[  --enable-maildir        enable qmail style maildir support],
-	if test "x$enable_maildir" != 'xno'; then
-		maildir_enabled='yes'
-	fi,
-	)
-if test "x$maildir_enabled" = xyes; then
-	AC_DEFINE(ENABLE_MAILDIR, 1, [If Maildirs are enabled])
-fi
-
 dnl libcrypto
 AC_ARG_WITH(libcrypto,
 	[  --with-libcrypto        use libcrypto],