diff tests/Makefile.am @ 0:08114f7dcc23 0.2.21

this is masqmail-0.2.21 from oliver kurth
author meillo@marmaro.de
date Fri, 26 Sep 2008 17:05:23 +0200
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/tests/Makefile.am	Fri Sep 26 17:05:23 2008 +0200
@@ -0,0 +1,20 @@
+test.conf: $(srcdir)/conf.templ
+	sed s/SMTP_HOST/`hostname`/ $(srcdir)/conf.templ > test.conf
+
+local.sh: $(srcdir)/test.templ
+	sed s/RECV_HOST/localhost/ $(srcdir)/test.templ > local.sh
+	chmod ugo+x local.sh
+
+smtpout.sh: $(srcdir)/test.templ
+	sed s/RECV_HOST/`hostname`/ $(srcdir)/test.templ > smtpout.sh
+	chmod ugo+x smtpout.sh
+
+input/:
+	mkdir input
+
+all: test.conf local.sh smtpout.sh input/
+
+EXTRA_DIST=conf.templ test.templ
+
+conf.templ:
+test.templ: